Astra Owners Network banner

1 - 18 of 18 Posts

·
Registered
Joined
·
683 Posts
Discussion Starter #1
Hi peeps

Need help please been reading all through the forum about alarm sounder problems that i might be having.

Random alarm going off not ALL the time though, where can i find the sounder please and how hard is it to fit if this was the problem?

Is there a way i could tell before taking it off if this IS the problem?

Any help will be much appreciated as can do with out taking to a stealer as got my insurance excess to stump up for my respray:(

Cheers
Hk
 

·
Registered
Joined
·
15 Posts
Hi peeps

Need help please been reading all through the forum about alarm sounder problems that i might be having.

Random alarm going off not ALL the time though, where can i find the sounder please and how hard is it to fit if this was the problem?

Is there a way i could tell before taking it off if this IS the problem?

Any help will be much appreciated as can do with out taking to a stealer as got my insurance excess to stump up for my respray:(

Cheers
Hk
Hi, if you have a Zafira A then i found mine under the front drivers side wheel arch behind the plastic stone protector.
If you replace the sounder you have to get it reprogramed from stealers i'm told.

However read the following thread as it may shine some light on to other possibles..."alarm going off! grrrr" ;)
 

·
Registered
Joined
·
683 Posts
Discussion Starter #4
Thanks guys your help is much appreciated... Sorry Chris what is the ear and REC please?

Would error codes help?

Hk
 

·
Registered
Joined
·
10,190 Posts
the water runs through the car to the looms near the front seats and corrodes the loom there. if the loom is corroded its £600 + vat for the body loom and many hours removing the seats and carpet and dash to replace it
 

·
Registered
Joined
·
683 Posts
Discussion Starter #11 (Edited)
Oh my god rather ditch the thing then pay that:eek: so woud there be a damp patch if water is getting in? Surely be cheaper to get the thing disconnected by a pro then flog it.

Hk
 

·
Registered
Joined
·
683 Posts
Discussion Starter #12 (Edited)
Have taken to a mates to get a code error reading and this is what he has come across.

"B2923-05 pane breakage sensor 1 circuit open or high voltage" i did have rear glass replaced about 3 weeks ago if that would have anything to do with it:sus:

If anyone can help please would be appreciated.
 

·
Registered
Joined
·
10,190 Posts
Have taken to a mates to get a code error reading and this is what he has come across.

"B2923-05 pane breakage sensor 1 circuit open or high voltage" i did have rear glass replaced about 3 weeks ago if that would have anything to do with it:sus:

If anyone can help please would be appreciated.
yes it very well could be
 

·
Registered
Joined
·
683 Posts
Discussion Starter #14
yes it very well could be
Cheers Chris

Would you say connections to the window? i take it the side connectors are for the heating element?

Funny thing is it aint done it at all since rain stopped 3 days ago:sus: but just can't see any sign at all of rain ingress!!!

Cheers
Hk
 

·
Registered
Joined
·
683 Posts
Discussion Starter #16
no the small wire around the screen is for the alarm, they can be deactivated with tech 2

Cheers for you input Chris

Is there anything i can check with it visually? noticed when he was puting it in 2 x spade like connections either side.

What in your experience Chris would the code error normally mean? would you know?

Many thanks
Hk
 

·
Registered
Joined
·
683 Posts
Discussion Starter #18
open circuit means there is a broken connection somewhere, might be the spade connectors
Many thanks Chris will get it checked out, shame you wasn't closer you would be first guy i would visit..... Unless you are visiting Cromer over the weekend for a ice cream:lol:

Cheers
Hk
 
1 - 18 of 18 Posts
Top