Astra Owners Network banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi there new to this and need some sort of help if possible. I have a problem with some faults there is lots of faults showing on the reader for o2 sensor which I have changed. I have reset the codes but engine management light is coming back on does anybody have any idea why its doing this I will try attach pictures. I am not a pro with this stuff so help would be well appreciated
Thanks.
34875
34876
34877
34878
34879
 

·
Registered
Joined
·
1,419 Posts
Hi
Have a look at this thread. It is on an astra h but the astra j had some of the same engines. The new sensors can come incorrectly wired

 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
Hi
Have a look at this thread. It is on an astra h but the astra j had some of the same engines. The new sensors can come incorrectly wired

Hi
Have a look at this thread. It is on an astra h but the astra j had some of the same engines. The new sensors can come incorrectly wired

Thanks for help it's rather annoying this problem.
Thanks.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Thanks for pointing me to that thread that's exactly what was wrong new senor was wired wrong way round its all fine now. I would never have checked that I just assumed it would be a straight swap.
Thanks.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Hi
Have a look at this thread. It is on an astra h but the astra j had some of the same engines. The new sensors can come incorrectly wired

Thanks for pointing me to that thread that's exactly what was wrong new senor was wired wrong way round its all fine now. I would never have checked that I just assumed it would be a straight swap.
Thanks.
 
1 - 7 of 7 Posts
Top