Astra Owners Network banner

1 - 20 of 61 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1 (Edited)
Hi not sure if here is the right place for this if not please let me know where i should post

Had some problems with the daughters car badly overheated no temp gauge so did not know fitted new water pump was told the head gasket had gone which is meant to be common after big overheat removed head had ir skimmed as a bit warped

it is a petrol 1.6 16V VVT engine

Also had good compression test

I have replaced the head set it up correctly cam crank timing is spot on done with the correct bit of kit but the car will not start chcked the timing with strobe correct on the crank and correct on cam timing pulled the injector rail and fuel is being injected not got any DTC codes all clear

But it will not start does not even try to fire

Any ideas of what to do/check next please

Thanks
Dave
 

·
Registered
Joined
·
822 Posts
Do you have any means of recording live data?
and you may get more suggestions if you say what engine it is,even petrol or diesel would help
 

·
Registered
Joined
·
66 Posts
Discussion Starter #3
sorry yes you are correct it would help it is a petrol 1.6 16V VVT engine now added and record what live data engine will not run or do you want something else sorry to be a bit daft
 

·
Registered
Joined
·
66 Posts
Discussion Starter #5
Yes cranks ove fine need to add someting else to original isting has good compression
 

·
Registered
Joined
·
65 Posts
have you by chance damaged part of the loom, i.e the ignition coil plug wiring? have you checked you're getting a spark?
 

·
Registered
Joined
·
1,291 Posts
Have you replaced the temp sender in the thermostat manifold assembly?
You can get the temp value up on the hidden menu on the astra h to see if it reads ok
Screenshot_20200612-180317_Samsung Internet.jpg
 

·
Registered
Joined
·
66 Posts
Discussion Starter #8
have you by chance damaged part of the loom, i.e the ignition coil plug wiring? have you checked you're getting a spark?
Hi removed HT manifold removed all plugs put the plugs in the manifold earthed plugs and they all fired fine cleaned and set plug gaps as well
 

·
Registered
Joined
·
66 Posts
Discussion Starter #9
Have you replaced the temp sender in the thermostat manifold assembly?
You can get the temp value up on the hidden menu on the astra h to see if it reads ok
View attachment 33575
Have you replaced the temp sender in the thermostat manifold assembly?
You can get the temp value up on the hidden menu on the astra h to see if it reads ok
View attachment 33575
Okay will give it a check did not think the temp sensor would cause starting problems and not getting a DTC about it
but thanks will chck
 

·
Registered
Joined
·
66 Posts
Discussion Starter #11
Have you replaced the temp sender in the thermostat manifold assembly?
You can get the temp value up on the hidden menu on the astra h to see if it reads ok View attachment 33575
Hi mine is a bit of a different set up but I think i worked through it and i think the LED is engine temp it is a bit higher than I thought it would be display started at 40 oc rose to 48 oc outside temp about 15 oc so a bit high but not badly high
 

·
Registered
Joined
·
1,291 Posts

Hi mine is a bit of a different set up but I think i worked through it and i think the LED is engine temp it is a bit higher than I thought it would be display started at 40 oc rose to 48 oc outside temp about 15 oc so a bit high but not badly high
I don't think that is engine temp it is LCD screen temp I think.

There is a link on the site for hidden menu meanings
 

·
Registered
Joined
·
66 Posts
Discussion Starter #13
What are you using to get the codes ?
Hi lemur blue driver from what i could read they are meant to be one of the better ones but i do know what the truth is like on the web and a basic OBD2 reader
 

·
Registered
Joined
·
66 Posts
Discussion Starter #14


I don't think that is engine temp it is LCD screen temp I think.

There is a link on the site for hidden menu meanings
Hi thanks for that the one on here is correct for what I have all the ones i found online were diferent gone through what they said and it looks like the engine temp is flicking betweem 16-17 oC which is about what I thought it should be
 

·
Registered
Joined
·
66 Posts
Discussion Starter #16
Thanks to be honest did not think it was a problem due to getting ignition at the correct time and fuel being injected
I am all out of ideas hoping someone with a bit more of an understanding of these cars might be able to help

Many thanks to all who have replied and made suggestions I will act on any suggestions
Dave
 

·
Registered
Joined
·
1,291 Posts
Thanks to be honest did not think it was a problem due to getting ignition at the correct time and fuel being injected
I am all out of ideas hoping someone with a bit more of an understanding of these cars might be able to help

Many thanks to all who have replied and made suggestions I will act on any suggestions
Dave
Post back when you get it sorted, will help others at some point. Good luck
 

·
Registered
Joined
·
822 Posts
Hi lemur blue driver from what i could read they are meant to be one of the better ones but i do know what the truth is like on the web and a basic OBD2 reader
I'm not familiar with that particular obd but it is one of the more expensive versions,
these don't always pick up manufacturer specific fault codes,so give the pedal test a try just to see if there's any stored.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #19
I'm not familiar with that particular obd but it is one of the more expensive versions,
these don't always pick up manufacturer specific fault codes,so give the pedal test a try just to see if there's any stored.
Hi thanks for that think i read something the same for other cars done as told think there are no codes all i got was
ECN 000000

Thanks
Dave
 

·
Registered
Joined
·
66 Posts
Discussion Starter #20
I'm not familiar with that particular obd but it is one of the more expensive versions,
these don't always pick up manufacturer specific fault codes,so give the pedal test a try just to see if there's any stored.
Hi thanks for that think i read something the same for other cars done as told think there are no codes all i got was
ECN 000000

Thanks
Dave
 
1 - 20 of 61 Posts
Top