Astra Owners Network banner
1 - 7 of 7 Posts

·
AON Club Member Christina
Joined
·
1,906 Posts
Discussion Starter · #1 ·
Hi guys,

When I bought my Astra 13 years ago I put on a rear view camera. It broke after 6 years so I removed it and just never replaced it but I’ve been using my Astra a lot lately and want to put a camera back on.

The camera uses a video connector and a power connector of course (as seen in below pic). The video is ran to my head unit no issues there. The power connector I have ran into my REC. I put a fuse on the line as you can see in pics, and I have one small black wire off that wire, tapped into the trunk (boot) light as you can see in the pic, and the other (main) wire that I fused I had put into the fuse box somewhere, but I have no clue where I had this. The wire is loose it’s the white wire in my pics (must have hauled it out with a fuse one time) and I don’t remember where I had it to or why.

Electrical things are not my strong point, and I’m sure I had someone tell me years ago where to put it in the REC. Any ideas? I feel like I had it somewhere towards the middle of the REC under a fuse, but unsure really it’s been 13 year

I attached some pics so you can see what I did 13 years ago. I made a video but I guess too big to attach. I simply just need to know where that wire goes Into the REC. I’ve also attached a picture of my REC fuse layout as it may be different than yours. (Being my vehicle is the North American version).

Sorry for the poor quality of picsI snapped them quickly on my way out.I’m sure this is a simple answer for a lot of you helpful folks, that’s why I’m posting for help here :)

Thanks for any info :)

The red connector of the camera the wire this connects with is the one I am speaking of.
35454

35455

That thin black wire is tapped off the main wire and goes into the trunk (boot) light. The white wire in the pic is just the end of the main wire (I added a fuse as you can see in next pic) I have no idea where I had it in the fuse box!

35456


I feel like it was somewhere in the middle there by the fuse puller, but could be wrong, maybe just under an in-used fuse spot?
35457

35459

35460
 

Attachments

·
Registered
Joined
·
45 Posts
Depends on how you want to run the camera. If you want it on all the time (can't see a reason why), you should wire it to a permanent live (and ground). If I'm not wrong, that would be no 29 (accessory / ciggar lighter). Keep in mind that the camera will run even with the car off and if it doesn't have some power drain protection circuit, it might kill your battery. Don't know if the car itself kills the power after certain amount of time.
If you want it on only when in reverse, you should wire it directly to the reverse light wire (tap in it). Make sure you use multimeter to (double) check what you are doing.

Sent from my SM-A725F using Tapatalk
 

·
AON Club Member Christina
Joined
·
1,906 Posts
Discussion Starter · #3 ·
Depends on how you want to run the camera. If you want it on all the time (can't see a reason why), you should wire it to a permanent live (and ground). If I'm not wrong, that would be no 29 (accessory / ciggar lighter). Keep in mind that the camera will run even with the car off and if it doesn't have some power drain protection circuit, it might kill your battery. Don't know if the car itself kills the power after certain amount of time.
If you want it on only when in reverse, you should wire it directly to the reverse light wire (tap in it). Make sure you use multimeter to (double) check what you are doing.

Sent from my SM-A725F using Tapatalk
Don’t want it on all the time. The way it’s wired now works, (or I should say worked lol) this is what I did 13 years ago. Worked perfect when you put in reverse camera came on. I’d rather just keep the existing way I have it and Just figure out where I had that white wire put into the fuse box. It’s tapped into the trunk lights and the other end goes somewhere to the fuse box.
 

·
Registered
Joined
·
45 Posts
I'm sorry, but I'm having trouble understanding how many wires are in play here . Why is one of the wires taped to the boot light too is beyond me... That type of camera requires only 2 wires, live (+) and ground (-). What are you "stealing" from the boot light, ground? If so, why are you feeding that to the REC, and last but not least, why did you have that wire fused?

Sent from my SM-A725F using Tapatalk
 

·
AON Club Member Christina
Joined
·
1,906 Posts
Discussion Starter · #5 ·
These are the questions I do not know the answers to lol. Electrical as I said is not my strong point but when I wired it 13 years ago, this was how I was told to wire it and it worked perfectly fine.

I had a video made but I guess it was too big. It’s one wire. The power source for the camera. That wire branches into two so to speak. One goes into the boot light, (or Some wire by it, I’ll take a closer look later, but It’s up at the boot light location. The other is what’s fused And was put into the rec somewhere I swore. Under a fuse if I recall correctly and as I said 13 years ago is a long time to remember where it was. I don’t know why it was wired this way or I’d know where it belongs lol.

all I know is this is how I believe this site told me to do it. And it worked for many years. Only reason I stopped using the camera was because it had broken and I just never put on the replacement, and over time all the fuses were pulled from the rec one time and wherever that wire was lost it’s spot.
Tomorrow I’ll make a video showing where it is and what it’s going into and upload it on an external link.
 

·
AON Club Member Christina
Joined
·
1,906 Posts
Discussion Starter · #6 ·
So the negative is connected into the brown ground wire off the boot light. The positive (which I have fused) was connected somewhere in the Rec. so basically I just need to find a positive power source. I’d like to just keep it the way it was so under some fuse, but I don’t know where to put it so anyone’s opinion here is helpful. Otherwise another recommended power source in the back at the Rec.
 

·
Registered
Astra j 1.4turbo mk 6 2013 gtc Sri
Joined
·
34 Posts
If you want it to come on in reverse run the power wire to reverse in boot then video ire to console if you want it on we driving only use a cigarette lighter connection
 
1 - 7 of 7 Posts
Top