Astra Owners Network banner
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi all,

I just bought a 2016 1.6 CDTi SRi Astra today and have a couple of questions about ignition / start.
When I turn the key to stage 2 (2 clicks) the engine management light comes on and stays on. Is this normal?

The other thing that I think could be an issue is that if I transition from turning the key from stage 1, 2 and then 3 after waiting on 2 for a few seconds, the car will not start. If I turn the key all the way to stage 1 and all the way to stage 3 it will start fine (and the engine light comes off straight away).
When the car won't start, it does not even attempt to start - it's more like it does not register the key being turned.
Is this a normal thing - I could not find much info online and so I am unsure.
Any help appreciated!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
All sounds normal to me.
Hi! Thanks for your response. I think perhaps I did not explain the issue right.
If I turn the key to stage 2 when all the lights on the dash turn on and then attempt to turn the car on it will not start...
I tried this morning and it is starting now so what happened yesterday was definitely not normal. Unsure what was happening last night but a bit concerned it will happen again.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
There was a known issue on the J that's similar to yours with faulty ignition switches but i've not heard of it on a K,
it did need a live data session to try and pin the problem down though and getting an intermittent fault to appear can get very frustrating.
Thank you all, I will try and see if it continues - it seems to have stopped doing that all of today...!
 
1 - 6 of 6 Posts
Top