Astra Owners Network banner

1 - 2 of 2 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Bit of a strange one, hope someone can point me in the right direction. I'll be as clear as i can be.
Its a metallic sound, coming from engine bay.
- It only happens on light throttle and light load on the engine, any more throttle or labouring the engine and the noise goes away
- You have to have the windows up to hear it as the noise is quite feint and the outside noise drowns it out
- Very hard to make the noise appear at idle or revving in idle, you have to be in gear and moving (which makes it hard to pin point where its coming from in the engine bay)
- The noise is worst when engine is cold and quietens as it warms up, eventually disappearing at running temps
- The noise correlates with the engine speed i.e. it gets quicker as the revs rise

I can only describe the noise as a metallic pinging/ringing, in time with the revs. Imagine someone banging two spoons on an anvil really fast or a 1/12 scale kangol (dollshouse size!).

By the time I got to the garage the noise had gone (had reached operating temp by then) but the mechanic did find this hanging around the pulleys.....




Its around 6" in diameter, grey plastic and smooth on one side with a groove on the other. It looks like it might have been black at one point and been rubbed back to bare grey plastic. I don't know if this is a part from my van or something that the road threw up at me but I have never seen it before. I have the other piece that makes up the full circle so I don't think any bits are left in the engine bay although it has obviously been churned up by the accessory belt pulleys.
Alas, the noise is still apparent with it removed.

The only thing I have done recently is change the oil a few weeks ago, the noise started shortly after but this could be a red herring!
Anyone any ideas how to get to the source of this noise?
cheers
clarke
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #2 ·
One other thought, the noise appeared (or rather I noticed it) at the same point as running very low on diesel which is something I never do. Don't want to confuse you with too many thoughts but you never know what can cause these issues.
 
1 - 2 of 2 Posts
Top