Astra Owners Network banner

1 - 5 of 5 Posts

·
Registered
Joined
·
781 Posts
Discussion Starter #1
got a bit of a coolant leak in the motor.done all usual checks and theres no leaks or anything,had new waterpump not long ago and had head checked a bit back.
today ive left it running for quite a bit so engine got warm so i could check for any leaks on pipes to see if they leak when hot.when checking all pipes i noticed that they were all hot (in most cases to hot to touch) all except for radiator to coolant header tank hose,which was at best slighty warm.

is that normal as i thought that all hoses should be roughly same temp.
 

·
Registered
Joined
·
48 Posts
I may be wrong, but shouldnt that pipe be cooler anyway as the water going through it has just been through the radiator to cool down?
 

·
Registered
Joined
·
781 Posts
Discussion Starter #4
sorry forgot to add i bought a new header cap a bit back just in case it was that but cheers anyway
could be right about the pipe mate thats why i thought id check on here.i did take the pipe of radiator to check that it seemed to be flowing through o.k(which it seemed to be) and the coolant coming through that was hot.the pipe itself was a litle blocked so ive cleared that out which did seem to help. if owt i think radiator might have clogged up over years so might just try taking it off and running a hose pipe through it see if anything comes out.at least i can check it properly for any cracks while im at it. worth a try anyway before forking out for new one
 

·
Registered
Joined
·
510 Posts
iv just had a new radiator thanks to RAC they came out on friday as i was losing water a pipe had come lose but as they had it up on the jack the van sliped off the jack and the jack went though my rad and broke loads of other bits so they had to toe my away and fix it for me it all came to £450 worth of damage they coursed good one rac.
 
1 - 5 of 5 Posts
Top