Astra Owners Network banner
1 - 9 of 9 Posts
G

·
Discussion Starter · #1 ·
Hello! Wife is only getting 30 mpg at 60mph and map sensor is showing fault. Cannot locate the map sensor! Isn't under engine management like the other 1.6!
Any ideas would be ace!
 

·
Registered
Joined
·
1,513 Posts
the XER map sensor is held with a bolt in the inlet manifold about half way down the back and central
++update++ actually scrub that,i'm thinking of the 1.8
the 1.6 should be around where you're looking but you may have to remove the ecm to get at it,but it does depend how old the car is
iirc the early ones had a maf so no map,the later ones had an iat and map
 

·
Registered
Joined
·
1,513 Posts
as i said,if it's an early car it may not have one,has the car got a maf or iat in the inlet trunking ?
 
G

·
Discussion Starter · #5 ·
It's a 2008 Club with a Z16XER engine. The fault code shows MAP/Barometric sensor fault, so I assumed it has MAP?

I don't know Vauxhalls at all; I've always had Subarus, Volvos and Hondas. I can't believe how hard it is to find IPLs and service manuals for Astras! It's all new to me.

I massively appreciate your responding you this thread; thanks.

Adam
 

·
Registered
Joined
·
1,513 Posts
I can't say i'm that familiar with the 16xer but i'll try and help,what is the actual code you're getting and can you post a pic of the inlet trunking,
i need to see which system it is,then i'll check on GM TIS to see what comes up
 

·
Registered
Joined
·
1,513 Posts
ok i've had a look at TIS and from the wiring diag i think you will have an iat and map set up,it shows it as per the pics i've loaded

Untitled picture.jpg Untitled picture2.jpg
 

·
Registered
Joined
·
1,513 Posts
:thumbs:
 
1 - 9 of 9 Posts
Top