Astra Owners Network banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 56 reg Astra SXI (105) and am having a few problems when trying to lock it.

Last night when I turned off the engine, the radio stayed on.. I turned that off and opened the driver door only to have the door open alarm start binging (the one that sounds if you leave the lights etc. on and open the door), but that stopped as soon as I closed the door. I tried to lock the car by pressing the fob but nothing happened - no click of the locks or lights flashing on the car. Turning the key in the driver door only locks that one door, leaving the boot and 3 other doors unlocked. In the end, to lock the car, I had to open the driver's window. Press the Central Lock button on the dash then press the window button so it would close once I was out of the way!


I've put a new battery in the fob, in case the battery had died - I did have to get pretty close to the car for it to work over the last few weeks. I've tried putting the key in/out/turning it to the 2nd click & pressing the fob buttons as some have said this might reset the key fob - if it had died. This hasn't done anything.


I've also read posts on other forums saying the car might think the key is still in the ignition and to spray air in to dislodge any crud that might be causing an issue, which I've tried but hasn't helped. I've avoided squirting WD40 (as recommended elsewhere) as I don't want to start spraying anything that would cause fluff to stick in the future.
Is WD40 the answer or am I going to have to bite the bullet and take it to a garage?
 
1 - 1 of 1 Posts
Top