Astra Owners Network banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Just thought I would say hi , I have just purchased an Astra H 1.9 cdti 150.... The car has the XP kit fitted and is in red with 65,000 on the clock. The previous owner has had the gearbox whine sorted out by a company called Arden performance near by and also had the water pump and belt done just before I bought it. It's had led lights put in the front side lights and the number plate lights also has HIDS fitted but they have left the covers off the rear of the lights so they mist up when washing it.. Where can I get these covers from?
So it's been about 2 weeks since I bought this car and it is great pulls like a train great for a diesel but it did have a dip when the accelerator was pressed then it would pick up.. So cleaned the boost sensor and egr (both full of soot) and it seems to be a bit smoother now. I have painted the front callipers blue and the rears black just to freshen them up a little. I thought it was looking a little high so I have fitted a set of Apex lowering springs with Koni front shockers and Bilstien rear shockers , looks like it's dropped it a little but I think it must have had sport springs on so the drop was only about 15mm instead of the 30mm.
 

·
AON - Administrator
Joined
·
59,287 Posts
Welcome to AON from a fellow North Easterner.

The SRi has sport springs as standard so the drop is about right. Have you blanked the EGR?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
Thanks for the welcome.. No not blanked the egr as I was reading it needs to be coded out? I don't have the equipment to do that, but it was full of soot
 

·
AON - Administrator
Joined
·
59,287 Posts
It does need to be coded out to stop the EML light popping up but if you can live with the light until you have chance to code it out then just do it. The car runs better and those components aren't exposed to more soot. I ran my 1.9 with a blank for two years without coding it out
 
1 - 6 of 6 Posts
Top