Astra Owners Network banner

1 - 19 of 19 Posts

·
Registered
Joined
·
26,209 Posts
Discussion Starter #1
Past couple of weeks music through my ipod has been slightly fuzzy and the aux lead can move around in the aux port (forwards/backwards etc.) push it forwards and you get music coming from all the speakers in the car, push it backwards and you get music from some of the speakers only.

Is the aux port on its way out?
 

·
Registered
Joined
·
5,533 Posts
Could be, but also try changing the lead. I had this problem few months back. Changed the lead and everything was fine.
 

·
Registered
Joined
·
26,209 Posts
Discussion Starter #3
my lead is a good quality one, it even has gold connectors for better sound quality. Any aux lead that plugs in it moves in the port :sus:
 

·
A.O.N. - Platinum Member
Joined
·
38,432 Posts
I would also say the port is on the way out, they are not the best made things to begin with and if they are used on a daily basis you could have damaged something
 

·
Registered
Joined
·
26,209 Posts
Discussion Starter #7
I would also say the port is on the way out, they are not the best made things to begin with and if they are used on a daily basis you could have damaged something
its used every day/night lol
 

·
Registered
Joined
·
282 Posts
If the lead is moving it is the port. The metal plates inside would be bent. If it is a seal unit the u will need to replace but if its an open unit you can bend the plates back.
I have to do this alot in my job but with PA systems not cars but it is the same jack sockets
 

·
Registered
Joined
·
26,209 Posts
Discussion Starter #13
right they said that there is a wire broke somewhere inside it so they have ordered a part to replace the inners. They have however completely ballaxed it in the mean time though as before i was able to wriggle the cable about in the port and get a good connection, now its completely fuzzy and you can hardly hear the music.

Dont know what im gona do without my ipod until the port gets fixed :'(
 

·
Registered
Joined
·
26,209 Posts
Discussion Starter #15
Just got back from vauxhall there, waited ages on them returning the car (yawn :roll:) but the aux seems to be fixed, i only tested it for 2 secs and it seemed fine, will test it out properly tonight in town :D
 

·
Registered
Joined
·
26,209 Posts
Discussion Starter #17
i just leave it in and set the ipod in the holder thing behind the handbrake
 

·
Registered
Joined
·
272 Posts
If you can find one it's probably worth getting a cable with a right angled jack on it. It wont stick out so far and be prone to knocks or being pulled and damaging the lead or socket. That's probably what knacked your last one.
 

·
Registered
Joined
·
26,209 Posts
Discussion Starter #19
If you can find one it's probably worth getting a cable with a right angled jack on it. It wont stick out so far and be prone to knocks or being pulled and damaging the lead or socket. That's probably what knacked your last one.
i never thought of that mate, thats actually a really good idea (Y)
 
1 - 19 of 19 Posts
Top