Astra Owners Network banner

1 - 3 of 3 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Engine stopped while climbing steep hill at 60mph and cannot get it going again. There is no fuel in the fuel filter although I do have half a tank of diesel, I have put a syphon pump on the pipe from the filter to the fuel pump and filled the filter with diesel, but on using the syphon. it just empties filter. I am now putting diesel into the pipe from the tank to the filter (from the filter end), and hope this will provide the suction needed to pull the fuel from the tank. Could be a blockage between the tank and the fuel filter. Has anyone come across this problem or have any idea how it can be solved. Shame the only pump on the fuel system in this model is in the engine and it is very expensive to replace. Hope it doesn't come to this!
 

·
A.O.N Assistant Regional Organiser - Scotland East
Joined
·
27,714 Posts
Have you checked that the pump is actually pumping fuel to the injectors? As it is a fairly common issue on these engines for the high pressure fuel pumps to fail unfortunately.

Sent from my HTC 10 using Tapatalk
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
Not yet. I had assumed that as all the fuel had gone from the filter, the problem lay in insufficient supply from the tank end.

Have you checked that the pump is actually pumping fuel to the injectors? As it is a fairly common issue on these engines for the high pressure fuel pumps to fail unfortunately.

Sent from my HTC 10 using Tapatalk
 
1 - 3 of 3 Posts
Top