Astra Owners Network banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all, I hope someone can help.
I have an Astra G that has the upgraded CDR500 stereo which is locked out in 3 SAFE mode, I have left it on for 6 hours as per advice I've found so that I can put in the pin using the AS and power button but it won't let me put anything in.
So I've got an aftermarket head unit, plugged it into the wiring loom, all worked fine. Unplugged it to fit the security cage for the new head unit, plugged it back in and nothing, no power or anything.
The new head unit works fine in another car, all fusee are fine and plugging the factory stereo back in that has power and I'd still in safe mode.
I have been advised to swap the yellow and red wires out of the back of the new head unit which gives me only power to the unit, it accepts a CD and ejects it but nothing else not even a display on the new unit.

Any ideas? Could the car somehow think the new head unit should be locked out too? Any help would be greatly appreciated ..... how can it work then not work with nothing having been changed
 

·
Registered
Joined
·
371 Posts
You may have a fuse gone somewhere or a wring issue, check if you have 12v to both yellow and red wires with ignition turned on.
 

·
Registered
Joined
·
27 Posts
Radio depends on ignition switch feed on many cars, if ignition is not on, then no radio works. If ignition is on, then radio comes on. Maybe key was out off the ignition?

Check the wiring
 
1 - 3 of 3 Posts
Top