Astra Owners Network banner

1 - 12 of 12 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
Hey Guys!

So the car went for a service a couple of weeks ago and I went on holiday and didn't get to drive it for 2 weeks, gave it a go yesterday and it sounded a bit off in neutral and then by the time I got home, it was fine but now idling in gear sounded a bit strange. Anyway long story short, checked everything under the bonnet and it all seemed ok except for some reason this hose was disconnected.....

1. Where does/should it go
2. Should I even risk driving without it plugged in keeping in mind that oil water and break fluid levels are all still sitting at their max and there are no puddles etc. under the car

PICTURE OF HOSE IN QUESTION (The one I'm holding): http://wootbeast.com/astra/hose.jpg
 

·
Registered
Joined
·
14,747 Posts
i cant tell from your picture, but under the coolant bottle, there is what looks like a nipple to take a hose, could it have come from there?

do you know the engine code?
 

·
Registered
Joined
·
93 Posts
Discussion Starter #3
Z-18XE, it's an auto as well if that helps. I will have to try get a better picture this afternoon and post it
 

·
Registered
Joined
·
93 Posts
Discussion Starter #5
Yeah for some reason pedal test in my car has never worked, again don't know if its cause it's an auto but I will give that a go or I will borrow a friends OPCOM and get the fault codes
 

·
Moderator
Joined
·
15,092 Posts
I reckon it's a vent hose off the autobox - hence it sounds a bit different. Check on the gearbox case and there should be a nipple for it to push on to.
 

·
Registered
Joined
·
14,747 Posts
that would be your automatic gearbox then :) cant you see anywhere it would connect to? its hard to see in your 1st pic because its not in focus, but it looks like a nipple near the abs module
 

·
Registered
Joined
·
22 Posts
We have the same thing on our Saturn Astra's in the states. Although instead of the "drivers side " reference should probably just say left side of vehicle.

" just fyi for everyone, I noticed a hose line coming from the transmission that routed over the driver side strut and over the antifreeze container. The line comes directly out of the transmission and hangs at the firewall and is an OPEN hose

I went first thing in the morning today to the dealer thinking it was a vacuum hose or something that disconnected

They explained all the astras have this and it is supposed to be this way. They even showed me the astra on the showroom floor engine comartment. I think they shouldve at least put a one way release valve to prevent things from going into the hose similar to what is at the end of the condensation line for the A/C under the car

just in case anyone is wondering and doesnt run to the delear thinking something is wrong. "
 
1 - 12 of 12 Posts
Top