Astra Owners Network banner
21 - 40 of 42 Posts

·
Registered
Joined
·
606 Posts
Discussion Starter · #22 ·
Ok maybe had a bit of light shed on this and i'm wondering if the steering controls are semi-buggered or whether this option you're all talking about even exists on this car or even a bit of both.

So i started the car up & did what you've said - long press bottom button on the left side & then tap the wheel on the right side upwards, not inwards but upwards.

It didn't work.

I kept trying & after about 2 or 3 goes it finally did it. Said something along the lines of "clock sync: on" and if i hit the volume button it would change "on" to "off" and vice versa.

Now the issue is that if i long pressed the bottom button on the left 10 times so that "system" displays on the screen and then hit the wheel upwards 10 times then 9 times it would do absolutely NOTHING. Not sure why it's intermittent in its workings.

I also noticed that the scroll wheel on the left actually presses inwards, a soft press inwards. I'm fairly (although not 100%) sure the scroll wheel on the right did this up until yesterday but now it certainly does NOT press inwards. It will knock up or down and when you're controlling the radio all controls work as they should, but it doesn't press inwards like the one on the left does.


So when it says "clock sync on" (or whatever it is that it says) ... this is the only option beyond "system", there's no other things displaying on the menu on the display like i see in various YouTube videos.
 

·
Registered
Joined
·
6,368 Posts
If it’s not a connects2 lead for the head unit then there’s where your problem is, it won’t change with any other leads installed


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
606 Posts
Discussion Starter · #25 ·
If it’s not a connects2 lead for the head unit then there’s where your problem is, it won’t change with any other leads installed


Sent from my iPhone using Tapatalk
Ahh this is possibly where the issue lays then. I couldn't honestly tell you which lead has been used as i got a local car audio store to fit the head unit.

The time displays fairly large on the head unit. The wife doesn't mind too much but i'm OCD and even though it's not my car i've been trying & trying to get it put right.

Looks like i'll have to accept defeat.
 

·
Premium Member
Joined
·
59,266 Posts
Ahh this is possibly where the issue lays then. I couldn't honestly tell you which lead has been used as i got a local car audio store to fit the head unit.

The time displays fairly large on the head unit. The wife doesn't mind too much but i'm OCD and even though it's not my car i've been trying & trying to get it put right.

Looks like i'll have to accept defeat.
Or go outside, take the battery off, reconnect it at midnight
 

·
Registered
Joined
·
606 Posts
Discussion Starter · #28 ·
Or get the right lead


Sent from my iPhone using Tapatalk
I could ... but that'd be more cost and just to change the time. Them things are what? About £40 or so? So can't really justify the spend tbh.

As a last ditch attempt - can it be changed going by opcom? I know earlier in the thread it was said that yes it can but i don't know the step-by-step. I followed the one i saw on YouTube for the Zafira B but that didn't even bring up the programming option.

Or go outside, take the battery off, reconnect it at midnight
Possible.

Does that bugger up the date though?
 

·
Registered
Joined
·
606 Posts
Discussion Starter · #32 ·
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Well, yeah, but it's still relevant. Anyway....

I had the old unit out of the car. Things stopped working. iPod wouldn't work, bluetooth wouldn't work, this clock thing didn't work. The interface that was being used was an InCarTec one, not Connects2 as you guys said it needed to be.
Anyway, put it in my car & it worked ok.

Bit of a circumstance change & then decided to put the HU back in the Astra BUT this time I got the connects2 interface.

Thing is, Dynamic Sounds list up two sorts I believe. Without going to check I think there's a 2.0 version & a 2.2 version? I asked which to buy & they said either link would be fine as they send out the 2.2 version anyway.

Had a guy install it this morning.

First thing I went to do was to test out I could change the time ........ and STILL can't, even though this time it's a Connects2 interface being used.

Yep, press the button on the left - done that
Get "System" on the display - done that
Press the up down arrows on the right ........ but it does absolutely nothing.

So probably the only way to sort it now is to twice per year connect the old unit back up, let the clock do its thing & then remove it again, putting the Alpine back in place.

Or learn to live with it.
 

·
Registered
Joined
·
606 Posts
Discussion Starter · #34 ·
I absolutely can't believe that this post has had so many replies. Even the most least technical people would just press buttons to set the clock 😔
OK then wise guy tell me what buttons I need to 'just press' if the answer is oh so simple.

And I hope you're not going to disappoint me by saying long press left button on steering wheel & then press buttons up/down on right of steering wheel.
 

·
Registered
Joined
·
198 Posts

·
Registered
Joined
·
606 Posts
Discussion Starter · #38 ·
Hold on I'll pass my mobile to my 8yr old she'll explain it to you.
I really don't understand the need to be a clever dck?

You can either help or you can't. You're either willing to or you're not.

If you can't or you're not willing to then why not simply move on to the next thread instead of choosing to be all dckish about it.

Whatever floats your boat pal.
 

·
Registered
Joined
·
198 Posts
I really don't understand the need to be a clever dck?

You can either help or you can't. You're either willing to or you're not.

If you can't or you're not willing to then why not simply move on to the next thread instead of choosing to be all dckish about it.

Whatever floats your boat pal.
I'm just frustrated because out of all the help needed threads on here yours is the most basic. Youtube your enquiry there must be some sad bored fukcer uploaded a how to video.
 

·
Registered
Joined
·
606 Posts
Discussion Starter · #40 ·
out of all the help needed threads
I've just had a look. The bottom thread on page 1 is from July 11th. Hardly like my thread is taking up a lot of space, impacting your day any. The Astra H is an old car now so the forum isn't as active as it once was.

yours is the most basic
What relevance does how basic or technical it is have to do with anything?

You seem to forget that nobody put a gun to your head & made you open the thread.
Nobody put a gun to your head & made you respond with absolutely nothing worthwhile.
You had the option right from the get go to just decide the thread isn't for you & move on. YOU chose to be an **** about it all, nobody forced you.

Youtube your enquiry there must be some sad bored fukcer uploaded a how to video.
No I wont. I'll AON my enquiry because there's absolutely nothing in the rules here that says you own the place & that all questions must run through you to see whether you like them or not before they can be posted.

For the record, there's only ever been one answer on this issue, be it from this guy, that guy, whichever guy, AON, YouTube, whatever.

I simply updated the thread to say right, I've tried that answer & it actually didn't work here.

If you can't figure that out then maybe you need that 8yr old of yours to explain it to you.
 
21 - 40 of 42 Posts
Top