Astra Owners Network banner

1 - 11 of 11 Posts

·
Registered
Joined
·
32,567 Posts
Discussion Starter · #1 ·
:wave:

I've posted about this in the past, and was going to make myself an AON historian for the day and bump the original thread... but can't find it for the life of me. Probably lost in the great AON server crash of however many years ago that was :lol:

Ever since I've owned my current car, I've had this weird issue. It doesn't really cause a problem, it just gets annoying. Basically, I can be driving along happily, then for a very brief split second, the dash will beep at me and a red light will flash up and immediately go off again.

Now, it is SO quick and I'm never staring at the rev counter when it does it to know exactly what one is coming up, but I'm pretty sure it is the light that comes up when the handbrake is on...

It will do it once, then I might not ever see it again for 6 months, then it'll do it twice in a week, then I'll never see it again for another two weeks when it does it 3 or 4 times...

...but today, it got REALLY annoying to the point where I started counting. In a 1 hour 15 minute drive, it flashed up like this 53 times. :err:

The weird thing is, it has only ever once done this while I'm actually braking... and that was this morning. I can't work out any pattern for it. It doesn't matter where I am, what I'm doing, how I'm driving, what the road surface is like or anything. Nothing seems to be a constant variable that causes it...

After posting this, I probably won't see it for another few weeks, but it just really got on my nerves this morning to the point where I nearly punched the rev counter :lol:

As far as brakes and their life... The front discs and pads were replaced quite a while ago, but still have plenty of life left in them. It was doing this before and after these were replaced. I've also recently (month or two ago) had the rear brake pads replaced and was advised discs are slightly scored so should be replaced on next pad change, but have a fair bit of life left.

One of the rear brake calipers was replaced back in November last year during the MOT, as it wasn't doing much. At the same time, the garage replaced the handbrake cables due to there being a kink in the cable. They weren't sure if they did this when replacing the caliper or not, so they replaced it anyway. The handbrake cables then went slack about 6 months ago, where they were then replaced again under parts warranty after being diagnosed as a manufacturing fault.

I don't think any of that brake history is going to make a huge difference, as it has done this ever since I got it and it has been completely random.

Anybody ever seen this before? Anyone got an ideas what could be causing it?

Car is a 54 plate, Astra H SRi 1.9 CDTi 150 if it makes any difference.

Sorry for the essay :lol:

Cheers,
Mike :salute:
 

·
Premium Member
Joined
·
3,279 Posts
You know where the OBD port thingy is? Clean under there. When i opened mine up a week ago (was cleaning the car) I found £5 in £1 coins and an absolute s*** load of dust.

I remember on my mums old Scenic the sensor was under the car so anytime it was raining and muddy, her hand brake light would be on pretty much forever lol.
 

·
Registered
Joined
·
675 Posts
my escort did this and it turned out the ABS sensor was faulty. might be summat to do with the ABS sensor being dirty or k-n-ackered
 

·
Registered
Joined
·
32,567 Posts
Discussion Starter · #9 ·
my escort did this and it turned out the ABS sensor was faulty. might be summat to do with the ABS sensor being dirty or k-n-ackered
Sounds expensive :(

Check your brake fluid level If I remember correctly the warning light has a duel function handbrake/brake fluid level
I have a feeling this was mentioned before, but will double check it in case. Cheers (Y)
 

·
Registered
Joined
·
675 Posts
i just went to a breakers yard and got another sensor, didn't cost me much IIRC
 

·
Registered
Joined
·
629 Posts
Have the same problem mate lol.. annoys my head TBH.

Driving along exactly the same and all of a sudden small Beep and red light..sometimes its the brake light..sometimes its the door open light..sometimes its the handbrake light..im putting it down to loose wires..i first noticed this about 1 and half years ago..once i had my new turbo put in it stopped !! lol now there back..so i hope not the turbo going to go again lol

Also mine is 1.7 cdti SRi 05/54 plate
But anyone else experienced this get in touch..Simon
 
1 - 11 of 11 Posts
Top