Astra Owners Network banner

1 - 20 of 32 Posts

·
Registered
Joined
·
516 Posts
Discussion Starter #1
Hi Guys and Gals,

Can anyone help me on this one.

My 2004 54 plate 1.6 has started to be a problem first thing in the morning. When I start out on the first journey of the day, within half a mile, my car suddenly loses power and will not accelerate very well (if at all!). Furthermore if I dip my clutch at an island or in queuing traffic the car will stall.

After two miles or so the car will then run ok. The same thing then happens at night when I'm on my way home.

Also when I'm crusing down the motorway and I have to accelerate to keep my speed up the car will lose power and I'll have to drop into fourth and sometimes in severe cases into third or even take to the hard shoulder. The engine note deepens (or drones) and a noticable power loss follows. Again the car will cut out or if i'm lucky the revs will bounce around the 500 RPM mark before recovering. If I switch the engine off (dodgy to say the least) and then on again the power recovers or if i blip the throttle for about 10 seconds to stop the car from stalling it's ok until the next incline. The fuel consupmption also drops to approx 30 MPG. In addition the top speed in this configuration is only 98 MPH.

The problems appear to be worse in cold weather but when it's 20 degrees plus the car runs better.

I took the car to Vauxhall but they could not diagnose any faults but of course they only run the car on a short test route.

Because the car still had the problems and would not accelerate I swapped the air temp sensor (some people call it the air flow meter) and put a 1.8 sri one on and it runs a lot better. I had to rewire the sensor as the 1.6 only has 2 wire whilst the 1.8 has 4. The car is more responsive in all area's.

I then did a 1500 mile run to Strasbourg with this air temp sensor in situe and back and could quite easily do 120 down the German Autobhan with four up and the boot full. The Fuel economy also improved to over 35 MPG at 80 MPH. However in Belgium the car did drop cylinder 2 but it reset itself when I restarted the car albeit leaving a management light on.

I then took the car back to Vauxhall with this information and they put on a new coil pack, a new 1.6 air temp sensor, reprogrammed the ECU with the 2006 update and fitted new spark plugs.

The car came back and has exactly the same problems as before and has not improved in any way.

I am now at my wits end as i have done over 50K miles in this car in 2 years without any previous problems.

What does anyone else think the problem could be?

Is it the crank sensor, the cam sensor or what? It is difficult to diagnose as the fault does not show when the car is in the garage but the technical guys won't hook the diagnostics unless the car is in the garage and have not recreated the power problems that I have had.

Any ideas would be gratefully received and if any solutions are found the answers will be posted!

Yours in frustration,

Big John!
 

·
Registered
Joined
·
4,252 Posts
That sounds bad, but if vxls test run doesn't show this, take their head grease monkey out, when you know it will do it.

Does it just happen after all night/all day standing, or if you take a run out in the morning, and this occurs, then when cars running fine stop off for fuel/chippies or poo or sommik, then get back in start up and off you go, does it run fine? or re-develop the fault?

does it occur at certain speed? say 70 in 5th, or after the cars been running for a certain lengh of time say 20 mins?

If the 1.8 sensor worked fine, and the 1.6 doesn't could be sensor fault.
 

·
Registered
Joined
·
516 Posts
Discussion Starter #3
Hi,

I have offered the car to the head grease monkey for a week and told him to use it at his leisure (excluding testing the speed cameras of course!) so he really gets a feel of the problem. He declined!

It only happens at start up in the morning and late a night when the outside air temp is low. During the day its fine. You can start stop during the day with no problem!

The power loss is only at speed with an engine load or say going up a steep hill eg in the Lake District over Easter. Re gears, if you anticipate a climb and change gear it will pull away no problem but as soon as the revs drop when 5th is selected then the engine drones and the power fails.

It's rather like someone's got huge reins attached to the car and is holding the car back!

The engine will then completely cut out when its colder but bounces around the 500 RPM mark when its warmer.

There is generally no problem around town except fot the early morning late night start ups.

Re the sensors I’m baffled. Vauxhall replaced the 1.6 temp sensor and put a brand new one on. They did say that the reading from the 1.8 which I had put on was in the error zone but not bad enough to register an error!

Is it worth changing the crank sensor or the cam sensor? At they prone to fail in this way?

Also is the crank sensor that vital to the performance of the engine?

BTW Thanks for your reply!

Regards

JOHN
 

·
Registered
Joined
·
4,252 Posts
wouldnt care to say for sure.

This is deffo one that vxl need to look at.

have you been to any other dealers to see if they can help? Deej might be able to obtain an answer, but i havent heard of that one before.
 

·
Registered
Joined
·
4,983 Posts
Has anyone done a drop test on the battery (an MOT centre will have the kit)? If it's knackered the electronics may be shutting down due to low voltage. I've had this before, though not on a VX. Mine was worse in colder weather, too.
 

·
Registered
Joined
·
516 Posts
Discussion Starter #6
Hi Simon,

Thanks for that suggestion. I'll check that one out and post the results.

John
 

·
Registered
Joined
·
340 Posts
i get sort off the same problem, but mines when i start the car mainly i start it up sometimes it doesnt even turn over, the car picture flashes at me probably laughin but the thing i cant understand is it just had its first service its scary that you could be in the road somewhere and the car just dies on you
 

·
Registered
Joined
·
516 Posts
Discussion Starter #8
Hi Astra Crazy,

That was the start of my problems! I forgot to mention it as that issue has been superseeded big time! Just hope yours has sorted or will sort itself out.

regards

JOHN
 

·
Registered
Joined
·
3,544 Posts
Sounds like the coil pack is faulty. I had the same problem with a 106, you'd be driving along then suddenly it felt like you'd put the brakes on. Only did it once a journey while the thing was heating up. New coil pack fixed it.
 

·
Registered
Joined
·
92 Posts
Hi guys, i'm not a mechanic but could the auto-choke be cutting off too soon or not coming in at all? Cold engines don't run well as everyone knows at the start hence that extra bit of fuel to keep the revs up etc. Had a similar problem on 214 i had.

Could poss explain why after a few miles it runs fine as the engine has warmed up a bit more?

Feel free to slap me if its a stupid idea lol :D
 

·
Registered
Joined
·
4,252 Posts
COULD beee,

thats actually a very good suggestion, apart from with 1.8 sensor it runs ok.
 

·
Registered
Joined
·
92 Posts
COULD beee,

thats actually a very good suggestion, apart from with 1.8 sensor it runs ok.
I'm assuming the 1.8 sensor has slightly different tolerances...thats the bit i'm not sure about. Perhaps with that its providing different readings to the other sensor you replaced, maybe fooling the ECU a bit?
 

·
Registered
Joined
·
516 Posts
Discussion Starter #15
OK!

Its not the end of this one yet!

Update

Vauxhall had my car in about a month ago and changed the spark plugs, air flow sensor and coil pack.

The car was still faulty.

Then they had it back and changed the Throttle Body and the EGR Valve.

The car was still faulty.

Then they changed the Cam Sensor:

The car was still faulty.

Now they have had it back again and taken off the head and sent it away for pressure testing.

It came back fine and passed all tests.

However they have said that 5 of the valves are sticking and they need to replace them. I'm not sure if they are going to replace all of them or just the sticking ones. I also don't know if the valves are all inlet, all outlet or a mix of both.

This time round they will have had the car for two weeks but I cannot complain as I'm getting fit on my bike enjoying the sun (when my G/F dosen't let me use her Corsa!!)

I'll let you all know the outcome but I'm dreading the call on Tuesday saying that this remedy hasn't worked either and they are looking at something else!(and I really am an eternal optimist - honest)

Regards to all,

John
 

·
Registered
Joined
·
516 Posts
Discussion Starter #17
Hi bikky et al,

Didn't get the call - I had to call them.:(

Very disappointed when I was told that Vauxhall have not got any valves in stock anywhere in the EU and the manufacturer has been instructed to provide some more. They could have contacted me to tell me this. :mad:

What is going on? :sus:

Regards,

John

Current vehicle:

Claude Butler 18 speed racing bike - 700C BONTRAGER RACING WHEELS
:'(
 

·
Registered
Joined
·
92 Posts
Bet all the other third party parts suppliers have them though apart from VX mate....find out how long then tell them to order them from there instead
 

·
Registered
Joined
·
516 Posts
Discussion Starter #19
Hi again!!!

I'm now into week five and still without my car and with Vauxhall still without any valves to fit to the car!!!

Yesterday they told me that they 'MIGHT' be able to sort out a loan car:thumbs:

BUT...............

Then told me that I'd have to pay £10 a day for the third party insurance :mad:

Anyone else on here had a problem like this and what was the resolution?

Regards

John

(Still on his push bike and banging his head against a brick wall) :banghead:
 

·
Registered
Joined
·
4,252 Posts
If your car's under warranty, and its a new car, tell them your not happy with this situation and you either want your car back, working properly

a COMPLETE new car to the same spec as yours

or the equivellent courtesy car but THEY'RE paying the insurance, cos £10 a day is like £3650 per year, and you could prolly insure a mclaren F1 or a bugatti for that..... FULLY comp too.
 
1 - 20 of 32 Posts
Top