Astra Owners Network banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,403 Posts
Discussion Starter · #1 ·
OK, potentially bone question here but need to ask it to rule out a possibility:
After installing a new heater control recently I've noticed that the action does not match what the icon displays on the selector dial. Example, I select windscreen only and no air comes out of the window vents but does come out of the vents in the dash. I then switch to footwell and would you believe it, no air comes out of the footwell vents but does come out of the windscreen vents?! Just to put the idea to bed, there is no configuring by T2 or whatever required is there? I thought it was just plug and play but I'm doubting myself now.

If I am right and there is no config required, then does anyone have any idea why this is happening and more importantly how to rectify it?
 

·
Registered
Joined
·
32,567 Posts
If you take the back off the controls unit, you'll get access to the circuit board. You can take the circuit board out and then carefully adjust the dial while the knob isn't actually attached.

I knocked mine when switching the boards over for a pre-SMD converted one and I had to do this to get it to work properly... and it was a royal pain in the back side and took me about an hour and a half of constantly carefully adjusting it until I got it right... just need patience to get it right, but perfectly do-able.
 

·
Registered
Joined
·
1,403 Posts
Discussion Starter · #4 ·
That is plausible! I will have to check when its daylight and see what happens... gives me a start point atleast
 
1 - 4 of 4 Posts
Top