Astra Owners Network banner
1 - 8 of 8 Posts

·
Registered
Joined
·
177 Posts
Discussion Starter · #1 ·
Hi Gents.
My Z16XEP is running slightly hot, even for a Z16XEP.

My hidden menus is showing an operating temp of between 109-111c. The red warning lamp has never illuminated and the fans kick in at about 115c.

Coolant is clean and 50/50 Halfords OAT.

All sensors and thermostat are genuine GM and replaced 18 months ago. Water pump done relatively recently.

I just wondered if there was a way to drop the running temp a few degrees. Pre, the head gasket repairs it always ran around 107c.

Is it a case of just run it and worry when the red warning comes on?

Any suggestions or comments would be most welcome.

Thank you.
 

·
Registered
Joined
·
177 Posts
Discussion Starter · #3 ·
Hi Davo.
Yeah they are buggers for running hot. Just wondered if i could get it down a few degrees.
 

·
Registered
Joined
·
294 Posts
You can try to gently hose down the radiator with water when the engine is cold.

Also, do the thermostats have temperatures stamped on them? Did they match? The z18xer has several different thermostat temperatures (e.g. US model runs much cooler).
 

·
Registered
Joined
·
177 Posts
Discussion Starter · #5 ·
You can try to gently hose down the radiator with water when the engine is cold.

Also, do the thermostats have temperatures stamped on them? Did they match? The z18xer has several different thermostat temperatures (e.g. US model runs much cooler).
Hi Dripping.
I have no idea about the temp being stamped on the thermostat. Nothing visible. I assumed they were all 105c opening temp. All parts came from perry's when the head gasket went pop so nothing was cheap chinese aftermarket.
Radiator is nice and clean.
 

·
Registered
Joined
·
1,439 Posts
I think the best thing i can do is stop looking at the engine temp in the hidden menu and just drive the bloody thing. :)
Hi Nick
Still got the old girl then, thought you may have part x'ed her by now. We can all become paranoid when watching instruments and their readings. It is only a marginal increase and the car is running well I take it. Did you have a new thermostat fitted along with the head gasket job? If so it maybe just the manufacturer's opening temp accuracy allowable tolerance of say +/- 1 to 2% compared to the previous one.
 

·
Registered
Joined
·
1 Posts
Any ideas?
Have anyone know how drop down fan kick in temperature a bit?
Maybe it could be programmed, reprogrammed somehow? Tech2? Any settings in Vauxhall OpCom?

Maybe I could use a module from another Astra with lower fan kick in settings?
 
1 - 8 of 8 Posts
Top