Astra Owners Network banner

1 - 13 of 13 Posts

Registered
Joined
8 Posts
Discussion Starter #1
Dear all,

Hope you are doing well!

I have an opel astra g 17td gm motor. The car has been in our family since 1998 owned by my bought new by my uncle. I now am the second owner. The car drivers quite well and mechanically sound considering its age. The only issue that is toubling me is the constant shreding of the alternator belt. It starts by a slipping sound and then the battery light comes on with loss of power steering.
I tried various belt models 10x925 10x915 etc. Apparently the GM belt is now discontinued.

Any suggestions what it might be pls?.

Regards
James
 

Registered
Joined
8 Posts
Discussion Starter #4
find a gates 01340601 belt i think thats the code theyre good quality .if it shreds that theres something not right check its not catching on anything.
Will try yes. What other possible issues could there be?. There doesnt seem to be anything interfering.
I was told to check the pulleys?.
 

Registered
Joined
183 Posts
Have you looked to see if all the pulleys/belt are running true with the engine running? it would be worth trying to check to see if there is any looseness or damage to any of the pulleys the next time there is no belt fitted, has it got air con, maybe there is a partially seized bearing on the pump if fitted? i've just replaced the auxiliary drive belt tensioner on my petrol turbo version as it was a little noisy but it didn't cause any belt problems.
A quick search revealed this, i expect there are plenty more threads on this issue,
 

Registered
Joined
8 Posts
Discussion Starter #13
Have you looked to see if all the pulleys/belt are running true with the engine running? it would be worth trying to check to see if there is any looseness or damage to any of the pulleys the next time there is no belt fitted, has it got air con, maybe there is a partially seized bearing on the pump if fitted? i've just replaced the auxiliary drive belt tensioner on my petrol turbo version as it was a little noisy but it didn't cause any belt problems.
A quick search revealed this, i expect there are plenty more threads on this issue,
No air con. Will have alook tonight. Reading throught the thred above seems one of the pulleys is out.
 
1 - 13 of 13 Posts
Top