Astra Owners Network banner
temperature
1-7 of 7 Results
  1. New Member Introductions
    Evening folks. My astra i bought has a slight issue with the temperature. It only goes to 60° no matter how long i drive the car. I can get it to go up to 65° - 70° if I remove the Air Conditioning System fuse from the glove box. Not sure if it would be the thermostat or something else. Also...
  2. Astra Chat
    Anyone know what would cause exhaust pipe to stay cold/barely warm even when car is up to temperature and has been driven. I can easily place my hand on the chrome cover and even touch the pipe behind that. Any ideas people or any of you experienced this or similar etc?
  3. Astra H
    Hi I have an Astra H 2004 Z16XEP and my engine temp goes up to high. When it becomes hot it also starts jumping when accelerating. Driving 120 km/h in 25°C my engine temp goes up to 105°C. I can read this on my display and also from app through OBD (app called MobilScan) When parked engine...
  4. Astra J/GTC
    Hi all, I recently got a P0115 code on my Astra which is a coolant temperature sensor one. The car had two sensors one at the radiator and one on the thermostat housing. I decided to change them both as the cost of a sensor is about £8 and wasn't sure how to diagnose them. It left me...
  5. Astra H
    Hey guys, so basically I own a 57 plate 3dr Vauxhall Astra MK5 model. Now earlier on today, I had been driving about as I normally do for about 10 minutes then I parked up while signing some papers leaving the car on for another 10-15 minutes. Then I'd driven for 3 miles to go and post something...
  6. Astra G
    Hi all, I have had my 2004 1.6 8v for a few months now. I do very few miles in it and normally only small journeys of a couple of miles. One of the first things I did was change the coolant as it looked like it had not been done for a long time. In order to drain the coolant I used the bleed...
  7. Zafira/Zafira Tourer
    Hi I have problems with my Zafira 1.8 (XER) Easytronic from '07, when I make pedal test I get an error 115 - The temperature of the board computer (test mode) says 73 gr censius - Difficult to start when cold - The cooling fan run continuously I have tried to take both connectors of the...
1-7 of 7 Results
Top