Astra Owners Network banner
alternator
1-13 of 13 Results
  1. Astra G
    Hi, so I changed my alternator on my Astra G 1.7CDTI 94000 miles this week and after 2 days my power steering will not start immediately when I turn on my car. Normally it was starting immediately but for some reason now it is taking like 10 seconds to start. Any ideas what should be fixed?
  2. Astra H
    hello just had car mot'd and passed with advisories on break disks. couple days later steering gone stiff with some clunking when turning left to right quickly while driving. Noticed that the driver side strut mount was moving when i turned the wheel so we assumed maybe spring broke up top...
  3. Astra H
    Hello all. This is my first post. Bought myself a Astra Estate 2005 with 200k on the clock. 1.7 cdti 100hk. 2 year old alternator and well kept. This is my problem. 2 times after very short trips it wont start. It gives 1/2 to 1 rotations on the crank and stops. Lights flicker. No spinning...
  4. Astra H
    Hi, My Astra H CDTI is making an awful clicking noise mainly when cold. It does get less frequent when the car is warmed up but is getting progressively worse over time. Its coming from something connected to the aux belt. Ive had this noise for about the last month and am a bit worried about...
  5. Astra H
    Hello all, today I noticed my car had the spanner light on so I did the pedal test, and it comes up with fault code 056003. Done a little bit of digging on Google and whatnot but I can't find exactly what it is, a lot of people saying something to do with the alternator, and people have been...
  6. Astra Chat
    Hey guys My nan has a 1.7 cdi diesel Astra 54reg and has informed me that her battery keeps dying. She has had this problem for a few weeks and has taken it to vx and they've changed the battery and alternator but problem keeps arising. She said they tested electrics and their equipment can't...
  7. ICE & Electrics
    Ok the other night driving home my battery light came on and just before got home my lights dimmed wipers stopped working and all dash lighhts came on the car died so phoned the AA out and they said its more then likely the alternator it seems to be a common fault on the 1.9cdti so i ordered and...
  8. Astra Technical aka The Workshop
    Hi, new to the forum but a long time reader. My Astra engine has started to make a squeaky/squealing noise. It appears to by coming from the belt/alternator region. The alternator is only 6 months old. I've tried a little WD40 on the ribbed side of the belt and some Molyslip through the engine...
  9. Astra H
    So here's the history: Last month went to the car.... dead. Called RAC who confirmed was dead - they replaced it..... Engine started but NO power steering.... Vauxhall dealer quoted £900 for new alternator ... as this WAS the cause. Took it elsewhere alternator changed - still n power steering...
  10. Astra H
    Hello, I'm a bit confused and hope someone can help answer for sure. I've spent an age looking on the net but can't see for sure. My astra h has a leak on the alternator, (Coming out via the little pin hole). The vacuum pump doesn't appear to leaking and the "o" rings all seem ok. Is the...
  11. Astra H
    Hi every one im new to this so please bare with me! ive got a 2006 asta 1.7 tcdi. on xmas eve i noticed a slight wurring noise comming from the engine and thought nothing of it. That eveing i noticed that the dash board lights dimmed as i tried to start the car, again as it was xmas eve i...
  12. Astra G
    Dear All, I have an Astra G 2003 Model 1.7 Diesel and have been experiencing some problems. First I noticed that the car took long to start after using the AC and Lights Then one fine morning the battery went flat and couldn't start After using the jump leads to start the card i checked the...
  13. ICE & Electrics
    Hi all, my first post, so be gentle. I have a factory Vauxhall Stereo (CD 70 Navi) which is fine by all means. I installed a Parrot MKi 9200 about 8 months ago, and everything was great. (Sound Quality has never been amazing because of the internal amp on the Mki 9200) Dont get noise when...
1-13 of 13 Results
Top