: Astra H Screenwasher pump fuse



Stickman
22-02-2008, 19:24
We seem to be having a spate of the screenwasher pump fuse blowing so thought I'd nip out and take a pic of my UEC to help people find it.

Firstly open bonnet.
Behind the near side headlamp (to the right of the battery as you look from the front) there is a rectangular black box. You need a screwdriver to get the lid off, its a bit tricky.
Now go and stand by the near side front wheel and look at the fuses. You should see something like the pic below. Its fuse 7 and I have arrowed it. You can replace it with another 10A fuse or safely uprate to 15A (this was recommended by Vx).

http://homepage.ntlworld.com/nweb/aon/fuse7.JPG

ABYSS
22-02-2008, 19:30
Funny you should post this, the vauxhall tech that is stripping the hearse gave me 2 spare 10amp fuses t'other day and showed me which fuse it was ;)

Nice one fella :)

Ill copy this over to the tutorials :)


Andrew

astra benji
22-02-2008, 21:54
loads of people are having this problem at the moment with the weather been so cold. i now keep a spare 10 amp in my glove box just in case.

Tinkerbaubles
22-02-2008, 22:56
Cheers Neil, will come in handy tomorrow :thumbs:

MikeyNI
22-02-2008, 23:09
Not had any problem with mine as yet, will keep this in mind though! (Y)

pseudo
22-02-2008, 23:17
iv never had any problems on any of my astra mk5's fuses. unless i was cutting wires and connecting stuff :lol:

trace sri
23-02-2008, 15:41
Had this problem with numpty`s the other night.............good pic`s and info(Y)

Stickman
07-03-2008, 20:11
Update on this. On the very latest Astras (and Zafiras for that matter) some models do not have a REM (Rear Electrical Module) and on these the washer pump is fuse 8, not 7. The REM looks like the box in the pic above and also has some harness plugs connected to it.

jay01
11-03-2008, 20:25
I had this problem too and i had to keep changin the fuses. i got told to lift my front wipers off the windscreen in the mornins when its frosty, this saves the fuse blowin when u try to scrape the windows usin wipers.

pseudo
11-03-2008, 21:15
I had this problem too and i had to keep changin the fuses. i got told to lift my front wipers off the windscreen in the mornins when its frosty, this saves the fuse blowin when u try to scrape the windows usin wipers.

shouldnt do that mate, bad for the wiper blades and obviouse will blow the fuse if its frozen!!!

best thing to do is either use warm water on the windscreen or start your car up and turn the de-mister on :thumbs:

Stickman
11-03-2008, 21:21
Fuse 7 is just the washer pump - the actual wipers are 30A fuses, nos 14 and 15. (Y)

Scott Astra
12-03-2008, 00:15
I had this problem too and i had to keep changin the fuses. i got told to lift my front wipers off the windscreen in the mornins when its frosty, this saves the fuse blowin when u try to scrape the windows usin wipers.


shouldnt do that mate, bad for the wiper blades and obviouse will blow the fuse if its frozen!!!

best thing to do is either use warm water on the windscreen or start your car up and turn the de-mister on :thumbs:

i don't think you read it right:lol:

pseudo
12-03-2008, 00:17
now im confused :lol:

iv read it and have understood that he was trying to scrape the ice off his wndscreen with his wndscreen wipers and spray....:confused:

Scott Astra
12-03-2008, 00:52
now im confused :lol:

iv read it and have understood that he was trying to scrape the ice off his wndscreen with his wndscreen wipers and spray....:confused:

i just took it that because he lifted it before he started wiping then it wouldn't strain the motor so much??? please explain more:beat_deadhorse: :P :lol:

pseudo
12-03-2008, 00:54
:lol: it would still mess the blades :lol:

11rio95
03-01-2009, 13:05
Again on the issue of screen washers, mine isnt working and looked in glovebox manual and it doesnt show position of fuse in boot fuse box!! 54 reg 05 Astra CDTI1.7. Plenty of head scratching, any help anyone.

KevC
03-01-2009, 13:14
it's in the front fuse box - check the pic on page one of this thread

Scrooge
03-01-2009, 15:34
there is two types of front fuese box as yours is a 1.7 it has a 20a where the 10a is shown on the picture and a 10a where the 15a is shown in the picture so your washer fuse will be number 8 not 7

Sparky28
03-01-2009, 15:52
Funny you should post this, the vauxhall tech that is stripping the hearse gave me 2 spare 10amp fuses t'other day and showed me which fuse it was ;)

Nice one fella :)

Ill copy this over to the tutorials :)


Andrew

would this by any chance be 1 of the 1s i just found in the fuse box of the van and used for this reason? :lol:

nice man at vx :P

simon68
08-01-2009, 10:43
Thanks for the info guy's, just put in a new fuse and the washers are working again job done....

BladesLad
09-02-2009, 17:21
Any chance of reposting the pic mate, seems to have expired...

Also, anyone a pic of the actual fuses? At work at the moment, had the problem start this morning so not yet had chance to get into the fusebox to have a look....

Stickman
09-02-2009, 18:43
Any chance of reposting the pic mate, seems to have expired...

Also, anyone a pic of the actual fuses? At work at the moment, had the problem start this morning so not yet had chance to get into the fusebox to have a look....

Must of deleted it when I tidied up my webspace :$

Anyway, new pic taken and uploaded. (Y)

johnc
09-02-2009, 22:51
Update on this. On the very latest Astras (and Zafiras for that matter) some models do not have a REM (Rear Electrical Module) and on these the washer pump is fuse 8, not 7. The REM looks like the box in the pic above and also has some harness plugs connected to it.

Ding: My MY08 1.9 (120) popped fuse No:8.

Stickman
04-12-2009, 21:07
As we've had a few cold mornings I thought I'd bump this back to the top to help people (Y)

Scrooge
05-12-2009, 22:31
OH JOY! how many of these will come in work now :angry:

Stickman
05-12-2009, 22:51
^^^ :lol:

I've pre-ordered the world's supply of 10A mini blades as they went on back order last year :rofl:

graeme g
06-12-2009, 22:25
Mines blow 3 times last year got a load of them in the car now at all times. So far not did it this year keeping more concentrated screen mix in colder weather.

slightly different position on the diesels (150 any way).


had no bother getting them from Andrew Watts

10 A mini blades that are required

HERC
06-12-2009, 22:55
^^^ :lol:

I've pre-ordered the world's supply of 10A mini blades as they went on back order last year :rofl:

I still have 3 in my car from the pack I ordered last yesr :D Hopefully I will not need them all as it seems like a walmer winter this year

topbird
07-12-2009, 16:06
my back screen washer doesnt work is that a different fuse? or is it just broke like the rest of my car lol

Stickman
07-12-2009, 18:33
my back screen washer doesnt work is that a different fuse? or is it just broke like the rest of my car lol

No same fuse, so if the fronts work then it's probably a blocked jet.

It's pretty easy to check, just need to pull off the inner tailgate trims and push out the high level brake light. The jet will pull out of the lamp enabling you to clean it.

topbird
08-12-2009, 14:31
It's pretty easy to check, just need to pull off the inner tailgate trims and push out the high level brake light. The jet will pull out of the lamp enabling you to clean it.[/QUOTE]

:lol: come on im a woman, think ill keep relying on the rain

elation
14-12-2009, 09:44
Just make sure your screenwash is rated down to cold enough temeratures, thats the problem, it freezes up in the pump with the frost, and then the pump can't work.

Don't solve the symptoms, solve the problem!

astra2009
18-12-2009, 13:41
This has just happened to me....bloody cold weather..

When we are talking 10a mini blades, can these only be bought from the dealer? or are they just standard ones from a car shop? that are like dirt cheap? and can be swapped myself easily?

im a bit confused, as read somewhere the dealer does this 12 quid a time.

just need to know asap....apologies for the first and only post syndrome....

Stickman
18-12-2009, 18:28
Any 10A mini blade will do which you can buy anywhere.

You get a pack of 3 from the dealer at about 3

dw190
08-01-2010, 11:11
The tailgate release of the Zafira and the Astra are on the same fuse as the washers.

Big Matt
08-01-2010, 15:10
Also, anyone a pic of the actual fuses? .

You need the one on the left of this picture.

Mine blew this morning so I nipped into work to get one and didn't pay much attention to the fuse, just picked up the red micro fuse but it's different. Never seen this type of fuse (on the right) before.

http://i992.photobucket.com/albums/af43/Big_matt2010/fuse001.jpg

dodge_astra
08-01-2010, 19:21
or8 i know from previous cars there are sometimes spare fuses somewhere either in fuse box its self or elsewhere.
Can any1 tell me asap if the astra h has spare 10a or 15a fuses spare

HERC
08-01-2010, 19:27
Dont think so buddy, but you can pick up a pack of 3 fuses from VX or any motor factors for a few quid

Dixy VXD
08-01-2010, 19:36
Dont think so buddy, but you can pick up a pack of 3 fuses from VX or any motor factors for a few quid

lol i thought i was falling victim to this today as mine would not work at all so i had a wee look and the bloody thing was frozen solid lol working again now thou :thumbs:

HERC
08-01-2010, 19:38
lol i thought i was falling victim to this today as mine would not work at all so i had a wee look and the bloody thing was frozen solid lol working again now thou :thumbs:

Lucky you, I have not had the use of my washer jets for 12 days now :@

Missing_pilot
08-01-2010, 20:11
every time i pop a new fuse in and try to use them on the way to work i blow another.. gone through 3 this week alone :x

Big Matt
08-01-2010, 20:31
Wandering off topic here but I went back into work to get the right fuse and found out that the one in the left of the photo I posted is called a "low profile" fuse. Looks like they have been supplied by mistake.

JJ-YORKS
08-01-2010, 20:38
2nd fuse in 3-weeks....but its only 1.10 for 2 at local car spares shop :)

Ryan_sxi
08-01-2010, 20:44
i have blown 2 fuses this week bought the first replacement from one vauxhall at the top of town for 88p, then i blew another and went to the other vauxhall dealers at the bottom end of town and they wanted me to pay 4.17 for 3?! so i decided against that and found a car parts shop where they were only 41p so i got a few spares whilst i was there (Y)

knox102
09-01-2010, 20:08
does this fuse also control the boot opening as ours has been harder to open till the fuse was replaced today.

tazco
09-01-2010, 20:10
I too was a victim of this... but a new 10A fuse sorted it all!! :)

Andy_888
09-01-2010, 20:16
Mums blown 2 this winter now

dosey cow! :lol:

Design Twinport
09-01-2010, 20:38
Lucky you, I have not had the use of my washer jets for 12 days now :@

If you cover the jets with an old rag (I used a baby blanket which I still dont understand came into my possession!:lol:), tucking it under the wipers and JUST under the bonnet (away from the hot engine:lol:) the night before, it stops them freezing up (Y)

Jarvo
10-01-2010, 01:25
Yep I too have had 2 fuses in 3 weeks blown. Thought another had blown today but checked and must be the motor totally frozen up now! Doesn't the sound of dry wipers on your windscreen just annoy the hell out of you. Can't be good for the blades though in this weather. I use luke warm water to defrost my windscreen, don't like using scrapers at all!

rich_cdti150
11-01-2010, 21:51
I wounder if this is what's up with mine. I've got sound coming from the washer pump at all. I'll check it in the day light.

I'm havin to resort to hanging my arm out of the window with a squirty bottle haha

rich_cdti150
11-01-2010, 21:55
I've got sound coming from the washer pump at all.

got no sound I mean :-/

Jarvo
12-01-2010, 10:21
Mine started working again yesterday. First I had to change another fuse! Then topped the resevoir up with hot water and after a 40 minute drive they were working again! Now going to add more concentrate to it, so fingers crossed it won't freeze again.

Jack Skellington
12-01-2010, 10:42
My fuse went ages ago, I took it to vauxhall, and the guy recomended a 15a fuse. I put a 15 in, and haven't had any problems since... :D

mart_roch
12-12-2010, 12:24
i thought it was the one next to it, 15amp...

BUT
If you look at the picture, the cluster at the bottom right, two rows of 6 and 6 below, fuses 25, 10, 15, 15, 10 5... well i took the 5th along 10amp fuse and used it as a temp for my jets, what does this fuse run, i have order some from ebay, 10amp mini fuses but just wondering if its something important, also, is there any slots which are spares

Thanks :thumbs:

Rutt_DJ
12-12-2010, 12:31
this is a bad fault, it happened to me last winter aswell, same this year

mart_roch
12-12-2010, 12:35
this is a bad fault, it happened to me last winter aswell, same this year

I have noticed this, its a common fault, thats why i got 3 lol, do you know of any place the astra stores spare fuses, all my other cars had blank holes, carnt find any on this car, but i guess a 55p fuse is alot better then replacing the motor, i must say my corsa water bottle and pipes were close to the engine so after 10min of driving the heat warmed the waters, with the water bottle being on the front bumper, not only far from the engine but in contact with ice cold -6'c air while driving down the motorway lol

Kiltox
12-12-2010, 12:38
It's not really a fault - it prevents damage to the pump and it's wiring, which is exactly what a fuse is for!

Stickman
12-12-2010, 13:10
this is a bad fault, it happened to me last winter aswell, same this year

With a strong enough wash fluid mix you won't get any freezing (Y)

Never blown one yet.


I have noticed this, its a common fault, thats why i got 3 lol, do you know of any place the astra stores spare fuses, all my other cars had blank holes, carnt find any on this car, but i guess a 55p fuse is alot better then replacing the motor, i must say my corsa water bottle and pipes were close to the engine so after 10min of driving the heat warmed the waters, with the water bottle being on the front bumper, not only far from the engine but in contact with ice cold -6'c air while driving down the motorway lol

There's no spare fuses on board (Y)

N.Singh
12-12-2010, 13:30
My MOT Failed Because Of This :(

ChristmaSteve
12-12-2010, 13:39
mines blown so gonna have to pop to car shop and get some fuses