: Fuse for 12v Plug/Cigarette Lighter



Orta
11-12-2011, 12:03
Hi All,

Bit of a strange one. My 12v plug in the car has totally stopped working. "Ok" I thought it'll be a fuse. Dig out the ol' instruction manual to find I've got the second version of the front fuse box that doesn't seem to have a fuse for the cigarette lighter? WTF?

Where is the fuse for my lighter?? Does anyone know/has a drawing as the instruction manual is useless as it doesn't list where it is. It does for every other version of the fuse box except mine. Cheers for responses guys I desperately need to know today because I'll need my satnav for long trip tomorrow!

Cheers :thumbs:

LADmachining
11-12-2011, 12:51
The fuse you are looking for is fuse 29 in the rear fuse box (REC), behind the left hand side panel of the boot. It is a 15A (blue) one.

Mixmanaclaus
11-12-2011, 13:00
The fuse you are looking for is fuse 29 in the rear fuse box (REC), behind the left hand side panel of the boot. It is a 15A (blue) one.

Does this control the front lighter socket?

LADmachining
11-12-2011, 13:04
Does this control the front lighter socket?

It does indeed. :)

young-lecky
11-12-2011, 13:04
jaysis its a gd job i seen this thread by pure luck.

Had me sat nav plugged in yesterday while tryin te find me bros house before i went te get tattooed, and i noticed it wasnt chargin.

But thanks again anthony (Y)

Mixmanaclaus
11-12-2011, 13:05
It does indeed. :)

Ooooooh, Brb!

Mixmanaclaus
11-12-2011, 13:20
Tony, I'm gonna kiss you!

I've been looking in the front fuse box and kept changing the one in there for the cig lighter! I've even stripped everything down tracing the wires looking for a dodgy connection!

Legend!

young-lecky
11-12-2011, 13:25
just checked my fuse and it wasnt blown :( poo

pepsimax10
11-12-2011, 20:23
sorry to butt in but mine in my 1.7 has also stopped working any pics of the fuse box to show which is fuse number 29?

Mixmanaclaus
11-12-2011, 20:24
The fuses are numbered (Y)

young-lecky
11-12-2011, 20:29
sorry to butt in but mine in my 1.7 has also stopped working any pics of the fuse box to show which is fuse number 29?

on the bottom row, next the boot, you'll see 2 15amp fuses side by side just under the wee white fuse remover. number 30 is next the edge (front of the car) and number 29 is on the boot lid side (Y)

pepsimax10
11-12-2011, 20:31
il have a look now that dont make sense tho

pepsimax10
11-12-2011, 20:59
changed the fuse, pluged tom tom charger in lit up split second but then light went of, looked at the new fuse i plugged in and its blown that one too :(

LADmachining
11-12-2011, 21:16
changed the fuse, pluged tom tom charger in lit up split second but then light went of, looked at the new fuse i plugged in and its blown that one too :(

Then there is either something wrong with the 12V socket when you plug something in, or the TomTom charger itself.

Orta
14-12-2011, 11:32
Hi all! Thanks for response. I found it before I had a chance to come back to this thread. Why on Earth did Vauxhall put two fuse boxes in it? I wasn't 100% sure of which 15 amp it was for it so I just pulled them all out until I found a broken one! All fixed and good to go!

pepsimax10
19-12-2011, 15:27
wish mine was that easy to fix :( goone through 5 fuses so iv got another silver 12v cigarette lighter and its done the same blown a fuse so i think there is something wrong with the wiring in the car :( any help anyone

mudmonkey
21-02-2012, 15:18
Hi everyone new to forum. I have read this link with interest as my 12v socket has no power. My problem is that my rear fuse box only has 1 15 amp fuse ( for the rear fog light and thats it ? The front fuse box number 36 has a 15 amp fuse which is ok i have even changed it? So where is the fuse?